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ABOUT THIS GUIDE 

				PLEASE READ FIRST
This Training Guide was developed as a tool to ASSIST ICODES instructors in training other certified load planners or students in AMC Affiliation Training how to utilize ICODES Air Load Planning software only. This guide is NOT BINDING. Instructors may adjust training at their own discretion.
ICODES training does not certify an individual as an AMC Load Planner. AMC contingency Load Planner certification is accomplished IAW DTR Part III, Appendix B. AMC Aerial Port Load Planner training (USAF only) is accomplished IAW AMCI 24-101, V22, Attachment 5. 
This guide is not intended to be an all-inclusive ICODES user manual.
There are many other ICODES features that are not specifically covered in this guide. It is highly recommended that all ICODES instructors thoroughly review this guide and practice it utilizing ICODES prior to conducting actual training.
There are many references/practical exercises included in this guide that require the instructor to provide training files to the students. All training files should be loaded on student computers prior to beginning class.
All “numbered/bold” items are demonstration/performance based items. The instructor and student must accomplish these items together.
All “NOTES” are identified by blue font, bold/italicized and are for informational purposes. The instructor may/may not need to provide this information to students.
For specific questions concerning ICODES, please contact the following:
ICODES 24 hour Customer Support:
CONUS Phone: 1-800-542-8745 x225
OCONUS Phone: 1-805-541-3750 x225
FAX: 1-805-541-8296
E-mail: icodes-support@cdmtech.com
INTRODUCTION
The Integrated Computerized Deployment System (ICODES) was implemented in 1998 by DoD as the official ship load planning software. Since then, ICODES has constantly been evolving. ICODES Global Services is the newest generation developed by CDM Technologies, Inc. This new version extends the load planning capabilities of ICODES to include aircraft, railcars and yards. It was selected by USTRANSCOM in 2007 as the single DoD system to complete load plans for sealift, aircraft, and rail.

ICODES V7 SERVICES
ICODES Enterprise: Web based, CAC enabled system. Conveyances and modules included in Enterprise: Single Load Planner (SLP), Conveyance Estimator, Conveyance Builder, HHT Admin, CIW, Information Repository, Data Cleanser, Breakbulk Tool, Conveyance Repository and ICODES Data Manager. It will also provide continual conveyance and reference updates. To utilize ICODES Enterprise, proceed to the Electronic Transportation Acquisition (ETA) website: https://ICODESGS-CIW1.TRANSPORT.MIL and register
ICODES Desktop Configuration (Stand-Alone): Capable of operating disconnected from the network. It utilizes a “simulated” network connection through the use of a loopback adapter and Oracle software. ICODES Desktop Configuration is also CAC enabled. The primary difference of ICODES Desktop Configuration and ICODES Enterprise is that the Desktop version is configured to operate in a single user mode only; while ICODES Enterprise can connect with external users and is internet based. Conveyance and reference updates are completed with an update disc provided by CDM Technologies. Conveyances and modules included in ICODES Desktop Configuration: Single Load Planner (SLP), Conveyance Builder, HHT Admin, CIW, Data Cleanser, and ICODES Data Manager. The only module covered in this training guide is the Single Load Planner for Air Load Planning Purposes.

LOGGING INTO ICODES ENTERPRISE SLP
NOTE: The following will only need to be accomplished if utilizing the Enterprise Web based version for training.
1. Ensure you are using GOOGLE CHROME, MICROSOFT EDGE (new), or FIREFOX
2. Log into ETA https://ICODESGS-CIW1.TRANSPORT.MIL 
3. Select ICODES-ENTERPRISE
4. Select the appropriate CAC Credentials
5. Read conditions and Select Accept
NOTE: Before selecting SLP, show students the Information Repository and how it can be used as a database for previously built load plans.
6. Select SLP
NOTE: You may see a message indicating, "There is a problem with this website's security certificate". If this appears, click on “Continue to this website”.

STARTING ICODES SERVICES/SLP – DESKTOP CONFIGURATION
NOTE: The following will need to be accomplished if utilizing the Stand-alone based version for training.
1. Select the Single Load Planner (SLP) icon
2. Select OK
3. Select CAC Credentials (non-email) and Enter Pin
TROUBLESHOOTING
NOTE: If at any time during the use of ICODES, any feature/application freezes or takes longer than expected to work (more than 15-20 seconds), accomplish these steps in the following order to try and correct the problem. The most common problem is the “Loading Report” feature will not actually load the report (freezes).
1. Close SLP and re-logon to SLP. Re-open plan you were working on.
2. If a more serious issue exists, close SLP and restart ICODES Services. Re-logon to SLP.

3. Finally, if the above steps do not correct the problem, a computer error may be the issue. Restart the computer, restart ICODES Services, and logon to SLP

BASIC ICODES INSTRUCTION
Delete certificates and go to Start> Import >File >Setting > Default User
Single Load Planner (SLP): Allows a user to perform a variety of load planning activities for ships, aircraft, railcars, and yards management. SLP has built in agents to monitor Cargo, Access, Stowage and Hazards violations or warnings. The Air Domain within the Single Load Planning (SLP) in ICODES is used to plan loads for aircraft.
SLP QUICK BUTTON
NOTE: For ease of instruction, refer to the SLP Quick Button as the “Start Button”.
1. Select the ICODES SLP Quick Button, located in the top left corner of the window.

NOTE: If an item is grayed out, it is because there is no load plan currently open.
CREATING A NEW PLAN
2. Select New
3. Erase the Time and Date Stamp and Type in the Loadout Name: “DEMO”
4. Check the Air box, then select Create
NOTE: If students do not select Air, they will notice that they cannot add Aircraft later in their plans. 
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NOTE: “DEMO” should be displayed in the top middle of SLP indicating the current open plan.

CLOSING A PLAN
5. Select Start Button > Close to close the “DEMO” plan
REOPENING A CLOSED PLAN
6. Select Start Button > Open to re-open the “DEMO” plan they created
EDITING A PLAN NAME ALREADY CREATED
7. Select Start Button > Edit
8. Edit the “DEMO” load plan name by re-typing in the name “ICODES DEMO”
DELETING A PLAN
9. Select START Button >Close
NOTE: Only plans that are closed can be deleted.
10. Select START Button > Delete
NOTE: When selecting Delete, user is able to delete a created load plan. A DELETED PLAN CAN NOT BE RESTORED.
11. Delete the “ICODES Demo” Plan
IMPORTING A SAVED FILE PLAN FROM ANOTHER USER OR FROM SELF
12. Select START Button > Import > From File > Plans > “ICODES BASIC.glp”
13. Or “STUDENT FOLDER”; subfolder “PLANS”; “ICODES BASIC.glp”
NOTE: Show students that they can use the drop arrow to import “Cargo” files or “Air” files independently. This will become important later in the lesson and when they must import specific cargo files only, and not aircraft for their in-class work.
Select “ICODES BASIC.glp” > Open > then OK
EXPORTING A PLAN TO A FILE – Allows you to send and for them to edit it
14. Select Start Button > Export > To File > Plan > ICODES BASIC > OK > Desktop > Save. 
NOTE: Students should now see the “ICODES BASIC.glp” file on their desktop
15. Select Start Button > Close (This will close the plan)

DATA EXCHANGE
16. Select Start Button > Data Exchange > Create/View
NOTE: Data Exchange is a routing system allows UMOs, UDMs, etc… to create and route a 
load planning tasking and assign to their load planners with cargo lists and any pertinent attachments, while setting due dates for completion.  Similar to VPC, eSSS, etc…

HOVER OVER HELP
17. Select Start Button > Hover Over Help > Disable/Enable
NOTE: Creates a pop-up window with information about the functionality of certain icons.
ICODES HELP
18. Select Start Button > Help

HOW TO SEE WHICH VERSION OF ICODES YOU ARE USING
19. Select Start Button > About 
NOTE: ICODES team will ask which version you are using when getting help from them. 
USER SETTINGS
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1. Select SLP Quick Button > Settings
2. Click the Arrow Down on AGENTS Field
3. Select Access Agent > Air icon - Leave all tolerance settings to “0”
NOTE: Think of tolerances as a “buffer”. (Ex. If the pre-set regulated height tolerance of a C-17 aircraft is 148” and the user sets the height tolerance to 10”, than an access agent violation would appear if any cargo is loaded that exceeds 138”. It does not increase the tolerances above the regulated tolerance.
4. Select Cargo Agent - This setting allows the user to set a tolerance in the dimensional and weight data 
5. Cargo Agent Icon > Tolerance > “50” > Select “Percent” dropdown >Do this for all four boxes.  
NOTE: This will allow users to edit cargo data from JECD without being flagged for exceeding JECD cargo values.
6. Select Cargo Validations Libraries. Have the students leave all Cargo and Hazard Violation “Libraries in Use” empty. This will eliminate most erroneous validation flags when load planning
NOTE: To set the Cargo and Hazard Validation Libraries validating the cargo data, users can select the appropriate library under Available Libraries or Libraries in Use, highlight the name of the library and drag/move to the appropriate side.
NOTE: If you create a new plan, your user settings will apply. If you import a plan or open an existing plan, you can “Copy from user settings” to standardize them. You can also “Copy from Plan Settings” to go the other way.
CARGO LABELS
NOTE: This allows the user to show attributes displayed on a cargo item when placed on a conveyance. This will also display on the printing load plan if user chooses. User has the option to arrange and place up to 9 attributes on one cargo item. You can also change the color of the cargo label. Have the students follow along with instructor, changing ONLY the labels for Air Pallet. Later, when students import User Settings all other cargo labels will be changed automatically.
1. Select CARGO GRAPHICS > CARGO LABLES > Left Click/Hold and move cursor over area/text box you want to change. It will be highlighted yellow once selected. You can select more than one area/text box at a time if you want to change multiple boxes simultaneously.
2. Utilizing the Join, Split, Revert or Clear buttons at the bottom, you can change how many items “boxes” are visible (up to 9 max).
3. When changing what attribute is visible, scroll through the list or type in the top right text box what attribute you are looking for. Once the attribute is found, click/hold the attribute and drag it into the text box you want it to be visible in.
4. Set Cargo Labels for “Air Pallet” to match what is depicted in this image:

COLOR BY ATTRIBUTE
5. Allows you to specify the colors used for the outlines of loaded items.
      CHANGING DEFAULT PAX WEIGHT
6. Select DATA DROPDOWN > PERSONNEL > AIRPAX Default weight of PAX is pre-set to 210 lbs. You may change it now by typing in new value or later when accomplishing a Pax Report.
CONFIRMING DEFAULT SUBFLOOR SETTINGS
7. Select DATA DROPDOWN > SUBFLOOR > AIR Default weight of SUBFLOOR is pre-set to 290 lbs. Default dimensions are 108in L. x 88in W. x 2.25in H.
SETTING YOUR RULER TOOL AND ALL MEASUREMENTS TO INCHES
8. Select UNITS > LOADOUT > Set Load Unit System to Imperial
9. Select UNITS > AIR > Set Load Unit System to Imperial
10. Select VIEWER > ALL > Set All Viewer Units to Inch (in)
SETTING DEFAULT VIEW TO SHOW SEATS, BALANCE BAR AND RAIL SYSTEM
11. Select VIEWER > AIR > Check Box for Side Seats, Personnel Compartments, Longitudinal Balance Bar and Select LOG Rail System

GLOBAL REPORT SETTINGS
12. Select Global Report Settings and verify all 318 Main and 31 Nested attributes are visible.
NOTE: Have students CANCEL out and don’t save settings, they will be importing their settings in the next steps.
BEFORE PROCEEDING TO NEXT LESSON:
NOTE: Have students import “USER SETTINGS” file from the ICODES Student Folder folder. It is located under the SETTINGS sub-folder. This makes all of our settings the same.
IMPORT USER SETTINGS
13. Select START BUTTON > IMPORT > FROM FILE > ICODES STUDENT FOLDER > SETTINGS > USER SETTINGS.
NOTE: To ensure students successfully accomplished the import, go to “User Settings” and ensure that all cargo labels: Stacked Association through Default, are set the same. If so, then a successful import was accomplished.
IMPORT BASIC LOAD PLAN
14. Import ICODES BASIC plan Quick Menu > IMPORT > FROM FILE > PLAN > ICODES BASIC.
Take Break!!!
PLAN MENU
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Plan Menu: Allows you to manage plan users, edit the plan settings, and append/merge plans.
Manage Plan Users: Provides access to viewing, adding, and removing Single Load Planner users to a load plan that you have created. (N/A for stand-alone)
NOTE: Once someone has added you to be a collaborator on a plan, in the Open Load Plan window under collaboration plans, it displays all plans that a user can collaborate on and is updated when a user logs in. 
To invite personnel for collaboration: Plan > Manage Plan Users > Invite > Type Name> Select > OK > OK.  That name will appear as a Plan User.
Plan Settings: Plan Settings allows you to set preferences for the current plan loaded. This is similar to “SETTINGS” from the Quick Menu button, but only effects the loaded plan.
Demo to students
Append Plan: Enables you to combine one or more load plans into one single plan. With Append Plan, the content of each individual plan is available in a single plan. (i.e. if you have 3 planes on one plan and 3 planes on another, you will not have 1 plan with 6 planes)
For example, if there is one ship in each plan, there will be two ships in the final appended plan.
NOTE: Not available if no plan is currently open.
Merge Plan: meant for Ship loading
[bookmark: kanchor375][bookmark: kanchor376]CARGO MENU
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Cargo Menu: Provides access to all of the cargo-related capabilities in ICODES. Through this menu you can view a variety of cargo reports and use the Association Wizard to associate cargo items.
Cargo Report: Displays all items in your cargo list but also enables you to add, edit, and remove items; edit axles and contact points; stow items; make or break associations; and work with a custom cargo library.
Unstowed Cargo Report: Displays only unstowed items in a cargo list.
 
NOTE: Advise students to load conveyances from this cargo report to avoid leaving anything behind.

Merge Cargo List: works just like Merge Plan. Demonstrate for students
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Reference Libraries: Opens up a top viewer where you can search through libraries to find cargo/hazards to add to your cargo lists.

CREATING CARGO LISTS
1. Select the “Cargo” tab next to the “Airload” tab
NOTE: All students should now see a C-17 loadout in the top viewer and have the “Cargo Report” showing on the bottom. 
2. Select Add Cargo List 
3. Type in Name: “CARGO” 
NOTE: “Equipment Lists” are pieces of equipment that are usually assigned to a conveyance or yard during the process of moving equipment, supplies, and personnel. Example: A forklift that will remain with a ship as part of the ship’s equipment.
4. Select OK
Talk about the other drop down options (edit, delete, import, export)
CARGO REPORT SETTINGS
NOTE: Explain that you will now be adding a report template to this cargo report. The report settings button will allow you to change the information displayed in the report, as well as the order in which it is listed. You will be importing a template of the report to ensure uniformity of the class during the grading process. The step will be repeated a number of times.
5. Select Report Settings Button   [image: ]   (Bottom right of screen) 
6. Select the “pen & paper icon” at the bottom middle of the pop up screen 
[image: ]

7. Select Import Button
8. Navigate: Student Folder > Settings > Cargo Report.rst > Open
9. OK
10. Next to the “pen & paper” icon, Select the Drop Down Menu and Click on “Cargo Report”
NOTE: The information displayed on the visible layers side of the window has now changed.
ADDING CARGO 
NOTE: Before proceeding, have students select “Example Cargo” report.
11. Select the Cargo Icon, then the Add Cargo icon. The ICODES Reference Libraries window opens. (Formerly known as Data Cleanser)
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BEFORE PROCEEDING YOU WILL NOW LOAD REPORT SETTINGS FOR THE REFERENCE LIBRARIES 
12. Select Report Settings Button, on lower portion of Reference Libraries tool bar [image: ]
13. Select “pen & paper” icon at the bottom of the screen > Import Button
14. Navigate: Student Folder > Settings > Data Cleanser Bottom Open
15. Select OK
16. Next to the Templates Button, Select the Drop Down Menu and Click on “Data Cleanser Bottom”
NOTE: Now that you have added templates you will review finding cargo in the data cleanser
17. Click the Select a Library drop-down menu
18. Select JECD  (Joint Equipment/Cargo Database)
NOTE: This is the main library used for Air Load Planning
19. Select the Plus sign [image: ]
20. Click the “Select a Column” drop-down, find and click “Description”
NOTE: Always use “Description” for 463L pallet searches
21. In the next drop-down, find and click “Contains”
22. In the next drop-down, type in “463L”
23. Click the Search button. 
NOTE:  Selecting Browse will open the entire library, forcing a line search for your item and effectively nullifying your attempt for a search.
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24. On the right side, select a 2500 LB Pallet LIN INDEX 02
25. Click Add Cargo button[image: ]
Note: Show students how the item selected has now been added to their cargo list below.
26. Ensure the 2500 LB pallet is highlighted in cargo list & select the Clone Cargo icon.[image: ]
27. When the Clone Cargo window appears, type in “1” and select OK.
NOTE: Each student should now have 2 pallets listed in their cargo list
28. Next, under the JECD search criteria, change drop-down from “Description” to “Model Number”
29. Then change “Contains” to “Starts With”
30. Type in M998
31. Click the Search button
32. Select Add Cargo , Double Click, or Click and Drag the M998 LIN INDEX 56 up to the cargo list
33. Now have students search, on their own, for an “M149A2” LIN INDEX 23. 
NOTE: You will now discuss creating custom cargo. This is a useful tool for showing dedicated floor space for things like; floor loaded baggage, large quantities of dunnage, etc.
34. Select Create Custom Cargo [image: ]
Model Number: BAGS
Description: FLOOR LOADED (10) 190 lbs per bag
Weight: 1900
Length: 88
Width: 48
Height: 60
Cargo Type: Breakbulk 
NOTE: This same step will be followed when creating floor loaded pax bags during all formative and summative exercises.  Dimensions will be dictated by the number of passengers and the criteria found on the grading sheets.
35. Have students select one of the 2500 lbs. pallets
36. In the cargo dropdown icon select Edit Item [image: ] [image: ]
37. Have students edit the pallet with the following data:
Model Number: BAGGAGE PALLET
Description: BAGGAGE PALLET (20)
Weight: 4155 (Remind Students, 190 pounds per bag plus 355)
Height: 65 > OK

Take Break!

38. After editing the pallet, have students select the M998 vehicle
39. With the M998 selected>Double Click inside Axle/Contact Points Column 
40. Edit the vehicle with the following data:
Name: A-1 (no change)			Name: A-2 (no change)
Total Weight: 4000 				Total Weight: 3500 
From Front (in): 30 				From Front (in): 150 
Axle Type Code: S-Single (no change) 	Axle Type Code: S-Single (no change)
Contact Code: A-Road Wheel (no change) 	Contact Code: A-Road Wheel (no change)
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41. Once editing is complete select OK
42. Next have students edit the M149A2 with the following data, using the same procedure from the previous step:
Name: C-1 (no change) 				Name: A-1 (no change)
Total Weight: 400 					Total Weight: 2400 
From Front (in): 15 					From Front (in): 115 
From Left (in): 40.5					Axle Type Code: S-Single (no change)
Contact Code: C-Landing Wheel (no change) 	Contact Code: A-Road Wheel (no change)
[image: ]
ADDING HAZARDS 
 Hazard tab:  Allows you to add hazardous to items of cargo utilizing a reference library.  
NOTE: For air load planning the AFMAN 24-204 JUL 2017 is the ONLY reference library used for military airlift.  
43. Select the M998 vehicle in cargo list
44. Select the HAZARD Tab > Add Hazard from reference library
45. Library > AFMAN 24-204 JUL 2017
46. Hit the Plus Sign [image: ]
47. Select “Proper Shipping name” in first box
48. Select “Contains” In the search box type.
49.  “VEHICLE” > “SEARCH”
50. Highligh/Select, VEHICLE, FLAMMABLE LIQUID POWERED or VEHICLE, FUEL CELL, FLAMMABLE LIQUID POWERED (UN3166) (4627) 
51. Click ADD HAZARD Both vehicle & hazard must be selected to apply
NOTE: Show students how the hazardous was successfully applied.  

52. Students should now have (2) Pallets, (1) Floor Loaded Bag, (1) M998 and (1) M149A2 
DELETING A HAZARD OR ENTIRE PIECE OF CARGO 
1. Select the EXAMPLE CARGO List > Expand the Hazards for the M1008> Select the hazard: VEHICLE, FLAMMABLE LIQUID POWERED or VEHICLE, FUEL CELL, FLAMMABLE LIQUID POWERED > select DELETE HAZARD(S) button from the list. This will delete the hazard you have selected. Or will delete an entire piece of cargo if selected. 


EDITIING AN ITEM OF CARGO’S ATTRIBUTES
1. Highlight one of the 2500 463L pallets > Select EDIT CARGO from the Cargo tab in the Cargo report.
2. Once the edit screen appears, change the weight of the pallet to 6,000 lbs, height to 80” and the Model number to CARGO.
NOTE: Changing the Model Number makes it easier to identify your pallets in the cargo list. You can also change certain attributes within the cargo list itself but double clicking in the respective column box. This will be shown in the next portion as well.
EDIT CARGO PROFILE
1. Show students ICODES will NOT flag storage rack violation for pallets. Change height from 55” to 96”.
2. Select 96” 2500LB pallet from example cargo list.
3. Under the Cargo Tab select “EDIT CARGO PROFILE” button
4. Edit width left and right 12” for insets needed. Change height to 77” where indent will begin. (IF HEIGHT IS LEFT AT 96” YOU WILL NOT BE ABLE TO SEE INDENTS)
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Take Break!!!

Refresh all reports

Documentation (Requesting & Generating)
1. Select the “AIR” tab to the right of “CARGO” tab and select “Documents”.
2. Select the Chalk you want documentation for (Item must be loaded), three options to choose from, 
“Request” allows you to retrieve documentation that helps with request(s) such as HAZ DIP Clearance Worksheet, SAAM or JCS EXERCISE Airlift Request, and TCMD DD-1384.
“Execute” allows you to retrieve Shippers Dec, MSL, and DD 2775.
“Custom” allows you to upload documentation into ICODES.
3. Select “Request”, Select Documents> “+ Add New Document(s)” to manually select specific documents or “Determine Required Documents” for ICODES system to suggest forms based on what’s loaded on your chalk or cargo report (select applicable documents).
4. Highlight the document you want to prepare (Choose “SDDG”), select the “document” tab, from the drop down select “prepare selected document”.
5. Choose an item listed with HAZMAT, and the SDDG will populate below.
NOTE: Documents will auto fill with information input from chalk & item details such as TCN, Weight, and Destination etc.
6. After adjusting documents as needed apply changes by hitting “X” at the top right and save or download forms to your desktop.

CHANGING CARGO TYPE (Useful for changing ISU-90s from containers to pallets)
1. Select one of the 2500 lb pallets
2. Show students they can edit the Cargo Type two ways. First way is to go into Edit Cargo > Once the box pops up, select “Show All” > find Cargo Type and change it to Air Pallet. The second way is to double click in the Cargo Type column in the cargo list and changing the type from the drop down menu there.

ADDING TCN’s TO CARGO LIST (Expand TCN column)
1. Select/Highlight a piece of cargo in the Cargo List
2. Double-click in the TCN column and enter the 17 digit TCN number
3. If your pieces of cargo share the same TCN aside from a few numbers, you can copy and paste the number into another line and then change as needed.
For example:
M998: AWAJKT0$0F01000XX
M101A2: AWAJKT0$0F02000XX
Usually the only part of the TCN that changes with each piece of cargo

FUEL LEVELS
CHANGING FUEL LEVELS IN VEHICLES
1. Select/Highlight the M998 in the Cargo List
2. Double-click in the Fuel level column
3. From the drop down menu, select 75%
NOTE: Explain that you can have 75% if it is a Chapter 3 movement IAW AFMAN 24-204, and 50% if loaded on the ramp with the fuel cap on the top side. (i.e. Driven in forward)



SHORING
ADDING SHORING TO CARGO
1. Select/Highlight the M101A2 in the Cargo list
2. Scroll over to Parking Shoring column and click to check the box.
NOTE: This can also be done in the Edit Cargo function as shown previously

NAVIGATING THE CARGO REPORT AND BUTTON FUNCTIONALITY
NOTE: Discuss the following icons in the CARGO REPORT TOOLBAR located at the top of the Cargo Report, utilizing the cargo you just added to demonstrate each function. The function of each icon will be displayed when the mouse is placed over each icon.

2. Refresh Report Data [image: ]
Used to update the report you are currently working in to display the latest available information. Any time you add cargo or make changes to existing cargo, the user MUST click the Refresh icon to ensure the most up to data is displayed. It turns blue when report is out-of- date. You can also go to the View Tab at the top of the page and select “Refresh All Reports” instead of doing each report individually.
NOTE: This icon is critical for use of ICODES. 
USER LIBRARY
3. Select Baggage Pallet >Add to User Library. Also add Floor Loaded Bags to user library. 
4. Open User Library 
Click the Open User Library and show how the Baggage Pallet and Floor Loaded Bags have been added. 
NOTE: Explain how students should save their cargo used most frequently on load plans to their library. The library is accessible on any computer that students are using the web based version from. 

END OF LESSON
BEFORE PROCEEDING: 

1. Have students close the “ICODES BASIC” plan
2. Hand out PROGRESS CHECK 1 page to each student and give them 15-20 minutes to complete.
3. To display : Start > Import > From File > Plan > ACLP Student > Command Guidance > PC_1.glp 
BEFORE PROCEEDING:
Open ICODES BASIC LOAD PLAN

AIRLOAD REPORT
GENERATING AN AIRCRAFT 
1. Select the Airload Report Tab (show students how to open an original one from the Air Tab at the top of the page)
2. Select Report Settings button
3. Templates > Import 
4. Navigate: Student Folder > Settings > AIRLOAD REPORT > Open > OK
5. Select Add Airload
6. Select C-130 > STD AL from the left (not STD AD)
7. Select Next
8. In the Chalk box, type “6,7” (no spaces)
NOTE: Using the comma feature only works with “like” aircraft/configurations
9. Select “Mobility” from drop down menu
10. Check “Chapter 3” for the movement
NOTE: If an ACL waiver is granted, User can change it on this page
11. Select Next
12. User can enter header info here, i.e. Departure/Destination airfield info
13. Select Finish
NOTE: ICODES will load 2x C-130 STD AL in the Airload Report. The aircraft viewer for these aircraft will not appear until you load them using the Show Airload button in the Airload tab of this report.
NOTE: Also show students how to edit/delete an aircraft. (DISCUSS ONLY, DO NOT DO)

VIEWING AN AIRCRAFT LOAD PLAN AFTER IT HAS BEEN CLOSED
1. In the Airload Viewer, close out of C-130 Chalk 3 tab
2. Select/highlight the C-130 Chalk 3 in the Airload Report list. Note it is still there.
3. Select Show Airload Viewer under the Airload tab. It will reappear in the viewer
NOTE: Explain the Airload Viewer can be zoomed in/out using the roller on the mouse. Also, the aircraft can be “panned/move around” by holding down the spacebar on the keyboard and left-clicking/holding and moving around the mouse.
NOTE: Select the C-5 in the viewer to Show students how the Pax Compartment is different and how zooming out and panning around may be needed to find it.

CHANGING VISIBLE LAYERS (WHAT YOU SEE ON THE DISPLAYED AIRCRAFT SCHEMATIC)
1. Select the C-17 in the viewer
2. After clicking somewhere in the viewer, click the right mouse button and select Visible Layers
NOTE: Explain the different views and layers that can be added. Show students how to change rail configurations on the C-17.
ADDING A B747-400N SUBFLOOR (SAVE FOR 747 DAY)
1. Add B747-400N configuration (Chalk “5”)
NOTE: To load vehicles/rolling stock on a 747, subfloors must be added.
2. Select Air from top menu bar > Subfloor Report
3. Click on the ADD SUBFLOOR LIST button (Looks the same as the ADD CARGO button) Name the list “747 SUBFLOOR”
4. Click on the ADD SUBFLOOR button [image: ]
5. Add (4) Subfloors > OK
Note: Subfloors will be rolled-up by default (R-4).
6. Click/highlight the R-4 (all subfloors) and drag up to 747 loadout. Click to place them in cargo compartment.


LOADING FROM THE UNSTOWED CARGO REPORT
1. Select the C-130 Chalk 3 tab in the viewer
2. Select the Cargo tab at the top of the page > Unstowed Cargo Report
3. Select Report Settings button as previously shown to import Unstowed Cargo Report settings from the Student Disk
4. Select/Drag and drop the 6,000 lb pallet from your unstowed cargo report onto the C-130 Chalk 3, into pallet position 6.
5. Note that the pallet has disappeared from this list, but remains on the cargo list. Explain
NOTE: ALWAYS load from the Unstowed Cargo Report to ensure no cargo is accidentally omitted. 

LOADING PASSENGERS
1. Select the C-5 Chalk 2 tab
2. Select Air from the top of the page > Pax Report
3. Click the ADD PAX LIST button and name the list “PAX”
4. Click on the ADD PERSONNEL button > type in 50 pax > OK
5. Drag and drop 5 pax from the pax list into the C-5 pax compartment, hit ESC
NOTE: Show students how there are no set seats in the C-5 compartment in ICODES and to just click the amount of pax you wish to add. 
6. To delete pax out of the C-5, you must clear the entire compartment by right clicking in the compartment and select “Clear Pax Compartment” (0/73)
7. Select the C-130 Chalk 3
8. Unroll the remaining pax, using the shift key, highlight/select 10 pax
9. Drag and drop the pax into the sidewall seats. Do not use wheel well seats as they are not normally installed on the aircraft.
10. Refresh the Air Pax report. Notice the R-10 (10 pax) are now loaded on the C-130.
11. To delete pax from C-130 or C-17, on the right side of the viewer, click on the cargo box icon (4th button down), then click unstow item. Click on or highlight the pax you want to delete then hit escape when finished.

 CREATING ASSOCIATIONS 
1. Select the C-17 1 (Chalk “1”) with the cargo loaded on it. 
2. Select the trailer
3. On right side of viewer, select the chainlink icon (5th icon down) 
4. Select Hitch Cargo button 
5. Click/hold the trailer and drag over to vehicle 
6. NOTE: ALWAYS select the trailer first, if the prime mover is attached to the trailer they will be attached with the trailer in front.
7. Choose the amount of overlap. Type in “0”
8. Select OK
9. VERY IMPORTANT: Immediately release mouse click, then press ESC key on Graphic Toolbar or on keyboard and click in the viewer anywhere but the trailer and truck. This will de-activate hitch mode and ensure the association takes.
10. Select Cargo Report tab and Click Refresh
NOTE: Students should see A-1 for the created association. To remove this association, simply Right-click and select “Remove Associations”. 
NOTE: Associations should ONLY be created once all cargo/pax is loaded and all aircraft limitations have been checked.

CARGO VIOLATIONS
7. Select/highlight the pallet > right click > select Show Violations
The Constraint Violation says that the pallet’s weight exceeds the maximum allowable weight of 4664 lbs. Explain to students how violations can be acknowledged. 
8.  Read through violations > highlight individual violations > acknowledge violations NOTE: Explain what each color means. BLUE: Informational, RED: Limitations/Rules violated, PURPLE: Acknowledged red violations (only allowed for floor loaded bags behind pallets)



PRINTING FIXED FORMAT REPORTS

PRINTING LOAD PLANS (DEMO THIS, DO NOT HAVE STUDENTS DO)
1. Select Air menu > Fixed Format Reports > C-17 - 1 Aircraft list > Airload report
NOTES: Ensure students have “Display Cargo Labels” checked. 
Violations will still be depicted on Load Plan in text format regardless of whether or not the options above are selected.
2. Select Generate PDF
3. Select Continue to this Website (IF USING THE STANDALONE VERSION)
4. Select Certificate and Enter pin #
NOTE: Sometimes steps 7 & 8 may have to be accomplished twice.
THAT CONCLUDES THE FORMALIZED LESSON PROCESS. NEXT FOLLOWS A DEMO BY THE INSTRUCTOR OF THE SIDE GRAPHICS TOOL BAR AND ANYTHING ELSE NOT COVERED THAT YOU WANT THE STUDENTS TO KNOW (I.E. HOW TO UNDERSTAND THE AIRLOAD VIEWER AND ALL OF ITS DISPLAYED INFO)

END OF LESSON
5. Have students close the “ICODES BASIC” plan
6. Hand out PROGRESS CHECK 2 page to each student and give them 15-20 minutes to complete.
To display : Start > Import > From File > Plan > ACLP Student > Command Guidance > PC_2.glp
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